App Catalog unavailable
Resolved
Nov 18 at 07:59pm CET
All issues have been resolved, and we have been seeing normal traffic since ~4 pm CET. For more information, we advise checking Cloudflare's incident report: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Affected services
Updated
Nov 18 at 03:44pm CET
The availability seems to be improving rapidly as Cloudflare reports that a fix has been implemented. Services may still be degraded, and we will continue to monitor the situation.
Affected services
Created
Nov 18 at 02:02pm CET
We are currently experiencing availability issues following an ongoing Cloudflare incident, which is impacting many other services worldwide as well.
Our engineering team is aware of the issues and advises App Catalog customers to monitor the Cloudflare incident at their status page: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Affected services