App Catalog unavailable
Resolved
Oct 06 at 09:20am CEST
We have identified the issue as a configuration change made several days ago, which had successfully passed testing on our load balancer. However, during a scheduled maintenance window, a server restart caused the problem to occur.
Unfortunately, automated notifications were not triggered as expected. This monitoring issue has also been addressed to prevent future occurrences.
The App Catalog service is now fully operational. We apologize for any inconvenience this may have caused and appreciate your patience while we resolved the issue.
Affected services
Created
Oct 05 at 07:40am CEST
We’re currently experiencing an outage affecting the App Catalog service. During this time, users may be unable to browse, deploy, or manage applications.
Affected services